安装Elementor插件需要哪些条件和环境支持?

  • Post category:教程
  • Post comments:0评论

我们知道,elementor是有免费版本和付费版本的,免费版本任何人都可以随便安装的。这里说的安装条件,主要是指环境条件的支持。有小伙伴安装后之后,却运行出错的话,可以参考此文进行检查。

Elementor是基于最新的技术下开发的插件,一般情况下最新的技术都会支持。

下面是是用Elementor所需的系统要求。

WordPress版本:适用于5.0或更高的版本(建议使用最新版本)

PHP版本:7.0及以上。(如果你不确定,请联系您的主机服务商)
Elementor也可以在php5.6+版本下运行 ,但是旧版本的PHP漏洞比较多,有时候会出现莫名的错误,所以,建议使用PHP7.0以上。

MySQL版本:5.6或更高版本。

WP内存限制:最小为128mb或以上(最好为256mb或更高)

浏览器:必须使用Chrome、Firefox、Safari或IE Edge版本来编辑Elementor的页面。使用旧版本的IE浏览器将运行不正常。

设备:目前无法通过手机和平板电脑进行编辑。您只能在PC或Mac桌面电脑上使用Elementor进行编辑页面。

服务器:建议添加SSL证书,避免出现保存不成功的问题。

OK,以上就是Elementor插件运行的一些要求,为了能够稳定流畅的运行Elementor编辑器,建议使用最新版本的环境来支持。

发表评论